Sep 27, 2011 - Computer, Just Now    No Comments

PC Woes

For some time now I have been having the random BOSD without any consistent reason. I installed blue viewer which did give me some indication of the file that seemed to be giving me the most trouble. More often than not it was (ntosknl) which seemed to be located in the depths of the system with the web offering a lot of suggestions none of them concrete solutions.

Last week the whole system threw a wobbly with the TFT screen showing all sorts of fussy images so I thought graphic card was grubbed (Nvlddmkm driver sent me on a hunt) in the end I put in an old card and I managed to get my system to work to allow me to send off my final paper to OU.

Task now was to decide on a full rebuild which I have managed with a re format of the drive for both win 32 and win 64 systems. Loaded various programmes and did an image of the system which I find includes the win32 & win64. OK so a test was needed which I did and all worked fine taking less than 15mins. to complete rather than the day and half with updates etc.

And then it crashed during the afternoon a couple of days ago – blue screen viewer showed a couple of things like file.sys and the ntosknl again but with 1066 next to it sent me thinking memory.

Downloaded memorytest86+ and ran two of the mem-sticks and showed no errors, good I thought until I did as instructed to do stick at a time – out of the four sticks two will not boot the machine and one has errors and thankfully one is good no errors. Four new sticks ordered.

I was hoping for a series of passes on the good stick but we had a power cut in the early morning so all was down.

Questions remaining after new sticks installed is old GFX card dead, is there anything else on the way out soak test will provide the answer.

I think I did well never beat myself up (age I think) when it all went down last week as I had all the documents on another drive so could access them.

What have I learnt, not a lot other than follow some instincts and at least get some tangible errors.

I ran just about everything last week from malware detection on boot etc. on both 32 and 64 OS showed nothing.

Got anything to say? Go ahead and leave a comment!

Assemble the imageWordPress CAPTCHA